The issue causing the connectivity issues with websites has now also been resolved.
- The Box Clever Team
Posted Dec 06, 2022 - 10:16 MST
Monitoring
The fix for the database issue has been fully implemented and services are back online. Thank you for your patience and understanding as our team worked to resolve the issue. We will monitor for stability and will post another update later this morning.
Posted Dec 06, 2022 - 07:35 MST
Identified
Due to a database error websites are currently returning a 502 error. The team has identified the issue and is implementing a solution.
Our team is currently investigating the issue and will provide updates once we have more information.
Thank you for your patience and understanding.
- The Box Clever Team
Posted Dec 06, 2022 - 07:18 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.