Networking Issues

Incident Report for Rally

Resolved

This incident has been resolved.
Posted Dec 06, 2022 - 22:18 MST

Update

The data centre Engineering team has confirmed that the networking issue has been fully resolved.
Posted Dec 06, 2022 - 22:18 MST

Update

The data center engineering team has confirmed the resolution of the networking issue. They are monitoring the situation and will post an update as soon as they confirm the issue is fully resolved.
Posted Dec 06, 2022 - 10:17 MST

Monitoring

The Engineering team at our data centre has implemented measures to start resolving the networking issue. In some instances there may be users that continue to experience packet loss and high latency as they continue working to mitigate the issue.
Posted Dec 05, 2022 - 22:08 MST

Identified

The Engineering team at our data centre has identified a networking issue. At this time, users may be experiencing network timeouts, packet loss, and/or increased latency when connecting to our services. Their team is working to mitigate the impact and we will share an update once we have more information.

Thank you for your patience and understanding.


- The Box Clever Team
Posted Dec 05, 2022 - 21:58 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.