Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 31, 2020 - 09:00 MST
Scheduled
Included in our server updates yesterday was a new automated failover system that will help us maintain uptime on our services. To test the new system, our technicians will be performing a failover test tomorrow morning between 9am and 11am MST to see how our services perform under a simulated system crash. Due to the nature of the new system we have in place, sites should remain online and continue to respond seamlessly during the failover.
Updates will be provided here as needed.
Posted Dec 30, 2020 - 15:48 MST
This scheduled maintenance affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.