Website Connection Issues

Incident Report for Rally

Resolved

The issue causing the connectivity issues with websites has now also been resolved.

- The Box Clever Team
Posted Jan 05, 2021 - 17:07 MST

Monitoring

The problem causing the connectivity issues has been identified and we are actively monitoring the situation.

Thank you for your patience and understanding as we continue to monitor your websites.

- The Box Clever Team
Posted Jan 05, 2021 - 12:12 MST

Investigating

We are receiving reports of increased connectivity issues. Websites may be unavailable for some users, or they may receive a 503 or 504 error.

Our team is currently investigating the issue and will provide updates once we have more information.

Thank you for your patience and understanding.


- The Box Clever Team
Posted Jan 05, 2021 - 11:19 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.