Website Connection Issues

Incident Report for Rally

Resolved

This incident is now resolved. All websites and apps are working normally and are now stable.

- The team at Rally
Posted Jul 30, 2025 - 16:02 MDT

Monitoring

The issue causing the connectivity issues with websites has now been addressed and media files have been restored. Our team will continue actively monitoring the status of the affected services.

Thank you for your patience and understanding as we continue to monitor your websites.

- The Rally Team
Posted Jul 30, 2025 - 14:28 MDT

Update

We are continuing to restore media files (images, PDFs, video, etc) to school websites and are approximately 50% complete. Once all media files have been restored we will post an update. All websites continue to operate normally other than the broken links to these media files.

- The Rally Team
Posted Jul 30, 2025 - 12:32 MDT

Update

Websites are all back online. We are in the process of restoring connectivity to uploaded media: images, PDFs, and videos. School websites may look incomplete until connectivity is fully restored.
Thanks for your patience as we work to complete this maintenance.
- The Rally Team
Posted Jul 30, 2025 - 10:47 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 30, 2025 - 09:57 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 30, 2025 - 09:56 MDT

Identified

We are currently performing emergency maintenace on our system. There will be connectivity issues to websites while maintenance is underway.
We will provide updates once we have the maintenance completed.

Thank you for your patience and understanding.


- The Rally Team
Posted Jul 30, 2025 - 09:54 MDT
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.