Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2022 - 23:00 MDT
Update
This maintenance window has been rescheduled to 2022-March-22, at 23:00 Edmonton time. We apologize for the short notice and thank you for your understanding.
Posted Mar 14, 2022 - 17:43 MDT
Scheduled
During this maintenance window our data centre team will be making changes to our core networking infrastructure to improve performance and scalability.
Expected Impact: These upgrades are designed and tested to be seamless and we do not expect any impact to customer traffic due to this maintenance. Should an unexpected issue arise, a possible outcome would be temporary loss of connectivity for impacted websites. We will try to keep any such impact to a minimum.
If you have any questions or concerns regarding this maintenance, please do not hesitate to contact us.
Thank you, The Rally Team
Posted Mar 08, 2022 - 14:48 MST
This scheduled maintenance affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.