DNS Connectivity Issues

Incident Report for Rally

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 14:04 MST

Identified

Our DNS provider is experiencing intermittent connectivity issues since approximately 10:00 CST today. Engineers have been engaged and are working to resolve the issue.
An update will be provided once additional information is available.
Posted Mar 09, 2023 - 10:49 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.