The data centre Engineering team has confirmed the issue was resolved as of Jun 14, 2022 - 09:05 UTC. All services and networking should now be operating normally.
If you continue to experience problems, please open a ticket with our support team from within your control panel. Thank you for your patience and we apologize for any inconvenience.
Posted Jun 14, 2022 - 07:40 MDT
Update
The data center team is continuing work to complete maintenance. We are not currently seeing any impact from the identified root cause, but there could be certain impact as mentioned in the previous update.
Posted Jun 13, 2022 - 23:41 MDT
Update
The Engineering Team at our datacenter is performing emergency maintenance to implement a long-term fix for the issues referenced in this incident. We do not have a firm ETA on completing maintenance but will post updates as we have more information.
Posted Jun 13, 2022 - 21:10 MDT
Monitoring
The issue causing the connectivity issues with websites has now been addressed. Our team will continue actively monitoring the status of the affected services.
Thank you for your patience and understanding as we continue to monitor your websites.
- The Box Clever Team
Posted Jun 13, 2022 - 18:26 MDT
Investigating
We are receiving reports of increased connectivity issues. Websites may be unavailable for some users, or they may receive a 503 or 504 error.
Our team is currently investigating the issue and will provide updates once we have more information.
Thank you for your patience and understanding.
- The Box Clever Team
Posted Jun 13, 2022 - 18:19 MDT
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.