The datacenter engineering team has officially confirmed the complete resolution of this incident. We sincerely apologize for any disruption caused and appreciate your patience and understanding throughout the resolution process. If you encounter any lingering issues or have questions, please don't hesitate to reach out to our Support team by opening a ticket from within your account. Thank you!
Posted Jan 10, 2024 - 17:23 MST
Monitoring
The datacenter engineering team has provided a positive update on the Global Networking issues. They have successfully resolved the problem, and services are returning to normal. The team is currently verifying that all services have fully recovered and is actively monitoring the ongoing recovery process. We will continue to keep you informed of any further updates they provide.
Posted Jan 10, 2024 - 15:03 MST
Update
The datacenter engineering team has issued an update on the Global Networking issues. They have pinpointed the root cause and are actively working on resolving the problem. Services in New York and San Francisco have been stabilized. However, regrettably, the issue persists in the Canadian data center, resulting in ongoing network latency and timeout issues for our services. The team is diligently pursuing mitigation efforts, and we will keep you informed of any updates they provide.
Posted Jan 10, 2024 - 14:39 MST
Identified
The Engineering team responsible for managing the datacenter has identified 'Global Networking' issues and is actively investigating. We will keep you informed of any updates they provide.
Posted Jan 10, 2024 - 14:09 MST
Investigating
We have received reports of increased connectivity issues. Some users may experience slow or unavailable websites and apps.
Our team is actively investigating the issue and will provide updates as soon as we have more information.
Thank you for your patience and understanding.
- The Rally Team
Posted Jan 10, 2024 - 13:47 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.