A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 09:54 MST
Identified
We're experiencing an SSL certificate error that is preventing some javascript from functioning. This is impacting the ability of the CMS to work correctly. Some pages may look broken, and some features like content entry may not work correctly. We have identified the issue and our team is actively working on a solution, the ETA is currently unknown. Updates will be posted as we progress. Sorry for any inconvenience this may have caused and we appreciate your patience as we work to resolve the issue.
Posted Feb 11, 2022 - 09:44 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.