Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2022 - 22:00 MST
Update
Please note, the correct time for this mintenance window to begin is 22:00 MST. The previous notification was sent in error. Our apologies for any confusion this may have caused.
Posted Feb 08, 2022 - 09:08 MST
Scheduled
During this maintenance window our data center team will be making changes to our core networking infrastructure to improve performance and scalability.
Expected Impact: These upgrades are designed and tested to be seamless and we do not expect any impact to customer traffic due to this maintenance. Should an unexpected issue arise, a possible outcome would be temporary loss of connectivity for impacted websites. We will try to keep any such impact to a minimum.
Thank you, The Rally Team
Posted Feb 02, 2022 - 21:51 MST
This scheduled maintenance affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.