The Engineering team has confirmed full resolution of the issue that impacted network connectivity and all sites and services are operational.
Posted Jan 13, 2023 - 11:02 MST
Monitoring
The Engineering team has implemented a fix to the brief networking issue.
We are monitoring the situation and will post an update once we confirm the issue is fully resolved.
Posted Jan 13, 2023 - 10:24 MST
Identified
Our Data Center Engineering team is investigating an issue with network connectivity. At this time, users may experience intermittent connectivity issues to websites and services.
We'll post an update as soon as we have further information.
Posted Jan 13, 2023 - 10:16 MST
This incident affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.