Maintenance has now been completed and all systems are operational. Thank you for your patience as our team completed this work to ensure the reliability of the system. Have a good evening!
- The Team at Rally
Posted Oct 16, 2022 - 17:46 MDT
Scheduled
Our team will be performing emergency maintenance to address filesystem issues today beginning at 4:00 pm MDT. ETA for completion is currently unknown. We will post updates as they become available. Thank you for your patience and understanding as we work to resolve the underlying issues to ensure the reliability of the system.
Posted Oct 16, 2022 - 14:51 MDT
This scheduled maintenance affected: Rally (Rally CMS, SchoolGuide App) and StaffConnect, Bus Status.